Opened 7 years ago

Closed 7 years ago

#8887 closed (duplicate)

reStructuredText processor broken in Trac

Reported by: chrismc Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The code.djangoproject.com Trac instance is not correctly processing Wiki pages that use reStructeredText markup. This can be seen at http://code.djangoproject.com/wiki/VersionOneRoadmap. I'm not sure if that page needs to use ReST, or if could be reformatted using standard Wiki markup. I haven't found any other Wiki pages that use ReST.

Change History (1)

comment:1 Changed 7 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8502

Note: See TracTickets for help on using tickets.
Back to Top