Opened 6 years ago

Closed 6 years ago

#8873 closed (duplicate)

FAQ link broken

Reported by: DailyWTF Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The bottom of page link to the FAQ (http://docs.djangoproject.com/faq/ is where it points) at the Third Party Distributions page (http://docs.djangoproject.com/en/dev/misc/distributions/#misc-distributions) leads to a "Page not found" page at http://docs.djangoproject.com/faq/dev/.

Change History (1)

comment:1 Changed 6 years ago by dottedmag

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is duplicate of #8862

Note: See TracTickets for help on using tickets.
Back to Top