Code

Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#8839 closed (duplicate)

typo in model fields docs

Reported by: 7times9 Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: typo model fields docs
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://docs.djangoproject.com/en/dev/ref/models/fields/#imagefield

-class ImageField(upload_to-None[, height_field=None, width_field=None, max_length=100, options])
+class ImageField(upload_to=None[, height_field=None, width_field=None, max_length=100,
options])


Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by julien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8838. No need to post a different ticket for each typo. Instead, group all of them in one ticket. Also, post a patch if you can -- that makes the process easier.

comment:2 Changed 3 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.