Code

Opened 6 years ago

Closed 6 years ago

#8677 closed (duplicate)

admin redirect when "save" doesn't account for previous querystring (e.g: search)

Reported by: gogna Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When saving a model edited coming from a list page where a search was performed, (i.e. with ?q=<search_text>), admin redirects to the list page without the querystring.
If the user is editing a series of common objects within a big list, it is forced to perform the same search again and again with every 'save'.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by telenieko

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2382 .

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.