Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8550 closed (duplicate)

date filter can't right work in object_history.html.

Reported by: soldier Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords: DATETIME_FORMAT
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

object_history.html:30
<th scope="row">{{ action.action_time|date:_("DATETIME_FORMAT") }}</th>

_("DATETIME_FORMAT") translate in the zh_CN/LC_MESSAGE/django.po
msgid "DATETIME_FORMAT"
msgstr "DATETIME_FORMAT"

so the date filter is
date:"DATETIME_FORMAT"

it would be showed in browser at last :
SunPM中国标准时间E中国标准时间0八月E_八月+0800R八月PM中国标准时间

Change History (2)

comment:1 Changed 7 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is essentially a duplicate of #8541 -- both tickets are saying that the technical message IDs are translated incorrectly for Chinese. Closing as a duplicate.

comment:2 Changed 4 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top