Code

Opened 6 years ago

Closed 6 years ago

#8370 closed (worksforme)

Forms include tag does not receive varaible defined by a with tag

Reported by: anonymous Owned by: nobody
Component: Forms Version: master
Severity: Keywords: include with
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I would like to achieve the following:

{% with form.some_field as field %}

{% include field_template.html %}

{% endwith %}

But new field variable is not passed in to included template.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by mattmcc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.