Code

Opened 6 years ago

Closed 6 years ago

#8243 closed (duplicate)

model-api docs not updated to FileField refactor

Reported by: msaelices Owned by: msaelices
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Please see patch attached to ticket

Attachments (1)

model-api-docs_r8310.diff (1008 bytes) - added by msaelices 6 years ago.
A patch thats update documentation

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by msaelices

A patch thats update documentation

comment:1 Changed 6 years ago by jacob

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8189/

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.