Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8231 closed (duplicate)

tutorial part 2 is obsolete.

Reported by: anonymous Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

tutorial part 2 is obsolete. it says different from /documentation/admin/

Change History (6)

comment:1 follow-up: Changed 7 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Sometimes two documents don't match each other word-for-word, but still both are correct for what they're trying to explain.

comment:2 in reply to: ↑ 1 Changed 7 years ago by anonymous

Replying to ubernostrum:

Sometimes two documents don't match each other word-for-word, but still both are correct for what they're trying to explain.

sorry, i should provide better ticket...

Just one thing to do: We need to tell the admin that Poll objects have an admin interface. Edit the mysite/polls/models.py file and add the following to the bottom of the file:

but in documentation:

The ModelAdmin class is the representation of a model in the admin interface. These are stored in a file named admin.py in your application.

comment:3 Changed 7 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:4 Changed 7 years ago by mtredinnick

  • milestone changed from 1.0 beta to 1.0
  • Triage Stage changed from Unreviewed to Accepted

The above quote from the tutorial documentation is line 98 of tutorial02.txt for whomever gets around to tweaking this.

comment:5 Changed 7 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from reopened to closed

Closing as a dupe of #8181.

comment:6 Changed 4 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top