Opened 7 years ago

Closed 7 years ago

#8117 closed (duplicate)

Custom commands are not found

Reported by: oinopion Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords:
Cc: tomek+django@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Consider django/core/management/ , find_management_module.
When running ./ and the project is not on PYTHONPATH find_management_module
is trying to import 'myproject.myapp' but it can't -- inside 'myproject' this name is
not visible, thus find_management_module should try to import just 'myapp'.

Change History (1)

comment:1 Changed 7 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5825

Note: See TracTickets for help on using tickets.
Back to Top