Make email functionality more consistent
|Reported by:||mikeblake||Owned by:||nobody|
|Cc:||Triage Stage:||Design decision needed|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
contrib.auth.models.User has a function email_user
contrib.core.mail has functions send_mail, mail_managers etc.
For the sake of consistency, could these all be renamed 'email' (ie: send_email).
Mail could refer to snail-mail - although obviously unlikely.
Change History (3)
comment:1 Changed 8 years ago by julianb
- Needs documentation unset
- Needs tests unset
- Patch needs improvement unset
- Triage Stage changed from Unreviewed to Design decision needed
comment:2 Changed 8 years ago by mtredinnick
- Resolution set to wontfix
- Status changed from new to closed