Code

Opened 6 years ago

Closed 6 years ago

#7976 closed (duplicate)

error in urlfield form validation since r8809

Reported by: apollo13 Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

r8089 uses:

if value and not urlparse.urlsplit(value).path

although urlsplit returns a tuple not an object...
You might wanna use:

if value and not urlparse.urlsplit(value)[2]

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #7345, which was the original ticket reopened with a note about this,

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.