Opened 7 years ago

Closed 5 years ago

#7952 closed (fixed)

Auth messages should accept a label parameter

Reported by: italomaia Owned by:
Component: contrib.auth Version: master
Severity: Keywords: message, user, coloring
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If one wants to differenciate an user message created with auth to an user, this *one* should be able to.
Like, request.user.message_set.create(label="warning", message="Do not poke your nose!") Label could/should be optional.
Or something like that. So, the developer would be able to color the output message easyly.

This seems like a useful and simple ticket.

Change History (3)

comment:1 Changed 7 years ago by kmtracey

  • milestone changed from 1.0 beta to post-1.0
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Design decision needed

This is a feature request, not a bug, and as such isn't a 1.0 item much less 1.0 beta.

comment:2 Changed 7 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

comment:3 Changed 5 years ago by mlavin

  • Resolution set to fixed
  • Status changed from new to closed

I would say this functionality is provided by the fix for #4604 better known as contrib.messages.

Note: See TracTickets for help on using tickets.
Back to Top