Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#7900 closed (duplicate)

Missing 'tell' in uploaded objects

Reported by: magneto Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords: files 2070-fix
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

To Make the 'File IO' like nature of the 2 Uploaded objects, need to add 'tell' as a method

Attachments (2)

file_upload_tell.diff (907 bytes) - added by magneto 8 years ago.
simply add the 'tell' method(s)
file_upload_tell.2.diff (914 bytes) - added by magneto 8 years ago.
add the tell method (last diff forgot a 'return')

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by magneto

Attachment: file_upload_tell.diff added

simply add the 'tell' method(s)

Changed 8 years ago by magneto

Attachment: file_upload_tell.2.diff added

add the tell method (last diff forgot a 'return')

comment:1 Changed 8 years ago by magneto

Keywords: 2070-fix added
Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset

Is there a reviewer in the house?

want to see if this will get in before the freeze .. .

comment:2 Changed 8 years ago by Eric Holscher

milestone: 1.0
Triage Stage: UnreviewedDesign decision needed

comment:3 Changed 8 years ago by magneto

This looks fixed in the file storage rf [8244]

comment:4 Changed 8 years ago by Julien Phalip

#7769 tackles this issue plus some other missing methods.

comment:5 Changed 8 years ago by Julien Phalip

Dupe of #7769.

comment:6 Changed 8 years ago by Jacob

Resolution: duplicate
Status: newclosed

comment:7 Changed 5 years ago by Jacob

milestone: 1.0

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top