Code

Opened 6 years ago

Closed 4 years ago

#7859 closed (duplicate)

don't show hiddenfields labels nor help_text in admin

Reported by: sorl Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description


Attachments (1)

hidden.diff (1.1 KB) - added by sorl 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by sorl

comment:1 Changed 6 years ago by julianb

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Design decision needed

comment:2 Changed 6 years ago by sorl

  • Component changed from Uncategorized to Admin interface

comment:3 Changed 4 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from new to closed

I'm gong to close this one as duplicate of #14372 that rlthough is newer, contains a more up to date patch, will also add a pointer to this there as it might be good to have a fix that uses ideas from both patches.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.