Opened 7 years ago

Closed 7 years ago

#7842 closed (fixed)

raw string identifier missing from django-admin.py

Reported by: yoshi Owned by: nobody
Component: Core (Management commands) Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description (last modified by mtredinnick)

After creating a new project with django-admin.py the urls.py is missing a 'r' from the ('^admin/(.*)', admin.site.root) line.
Tried it on r7997.

Change History (2)

comment:1 Changed 7 years ago by mtredinnick

  • Description modified (diff)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

The URL pattern doesn't contain any backslashes, so the raw-string designation isn't needed here. Brian might choose to add it for consistency and I'll leave this up to him to decide, but it's not a bug.

comment:2 Changed 7 years ago by brosner

  • Resolution set to fixed
  • Status changed from new to closed

(In [8008]) Fixed #7842 -- Added a raw string identifier in project template urls.py for consistency sake. Added spaces for consistency too. Thanks yoshi.

Note: See TracTickets for help on using tickets.
Back to Top