Code

Opened 6 years ago

Closed 6 years ago

#7765 closed (duplicate)

bug in function def render_template

Reported by: tanc Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description (last modified by ramiro)

def render_template

should be: return render_to_response(self.get_template(step),

Original was: return render_to_response(self.get_template(self.step),

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by ramiro

  • Description modified (diff)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

The reporter provides very little details and context about what piece of code the ticket is. But this seems a duplicate of #6893. Closing.

Remember, Trac search box is your friend.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.