Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7754 closed (duplicate)

error in installer

Reported by: florinp Owned by: nobody
Component: Uncategorized Version: 0.96
Severity: Keywords: installer
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


1)Downloaded the tarball
2)Extracted it into C:\
3)Executed install
C:\Django-0.96.2> install
running install
running build
running build_py
error: package directory '\django' does not exist

this is shamefull in my oppinion...

Change History (2)

comment:1 Changed 7 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7468, the situation and possible solutions are explained there.

comment:2 Changed 4 years ago by jacob

  • milestone 1.0 beta deleted

Milestone 1.0 beta deleted

Note: See TracTickets for help on using tickets.
Back to Top