Code

Opened 6 years ago

Closed 6 years ago

#7710 closed (duplicate)

TextField's styled differently compared to trunk

Reported by: Horst Gutmann <zerok@…> Owned by: nobody
Component: contrib.admin Version: newforms-admin
Severity: Keywords: nfa-someday, trivial, css, styling
Cc: zerok@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It seems like some of the old definitions in django/contrib/admin/media/css/forms.css are no longer relevant in NFA. For example normal TextFields no longer get the .vLargeTextField class attached to them compared to how oldforms styled those elements:

.vLargeTextField, .vXMLLargeTextField { width:48em; }

I guess this requires a little design decision: Should normal textareas be treated as a whole with the same setting (so without a special widget) or should the old behaviour be restored with the custom .vLargeTextField class attached to every "LargeTextField"?

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by brosner

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5609.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.