Code

Opened 6 years ago

Closed 6 years ago

#7671 closed (duplicate)

Revision 7867 missing QuerySetPaginator on import in admin/views/main.py

Reported by: andy@… Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Just grabbed revision 7867 and immediately started seeing errors in admin screens. Problem is that django.contrib.admin.views.main.py instantiates an instance of QuerySetPaginator on line 614, but no such class is known. Fixed by adding QuerySetPaginator to django.core.paginator import on line 8.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by noodslane

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7670.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.