Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7662 closed (duplicate)

Reverser Bug

Reported by: bfrederi Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords: reverser
Cc: giuliani.v@… Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description (last modified by jacob)

The reverser isn't handling this example of using a question mark properly:

urlpatterns = patterns('',
    url(r"([^/]+)/about/?$", project_about, name='project_about'),
)

This causes:

{% url project_about project %}

To return this:

/nomination/project/about/?

Change History (5)

comment:1 Changed 7 years ago by jacob

  • Description modified (diff)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

(Fixed formatting. Preview is your friend!)

comment:2 Changed 7 years ago by anonymous

  • Cc giuliani.v@… added

comment:3 Changed 7 years ago by ericholscher

  • milestone set to 1.0
  • Triage Stage changed from Unreviewed to Accepted

comment:4 Changed 7 years ago by ericholscher

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #7206

comment:5 Changed 4 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top