Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#74 closed defect (duplicate)

add djangoproject.com templates into SVN

Reported by: wilson Owned by: adrian
Component: *.djangoproject.com Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

For transparency and instruction-by-example, it would be nice to have the templates for djangoproject.com in SVN. Then people can see how brilliant minds like mine hack the template system to do terrible things.

Change History (1)

comment:1 Changed 10 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #73.

Note: See TracTickets for help on using tickets.
Back to Top