Code

Opened 6 years ago

Closed 6 years ago

#7395 closed (duplicate)

duplicate...

Reported by: ivan.savov@… Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

After pulling the latest version from SVN today
and changing the settings.py file in a new project to use sqlite3
i run syncdb

then it prompts me if i want to create a new admin user
but when i click yes it says:
Error: You must use --username and --email with --noinput.

Let me know if you want me to test anything for you.

some info:
ivan@master:~/CQIL/DjangoSite/cqil$ sqlite3 --version
3.5.9
ivan@master:~/CQIL/DjangoSite/cqil$ python -V
Python 2.5.2
ivan@master:~/CQIL/DjangoSite/cqil$ django-admin.py --version
0.97-pre-SVN-7596

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by ivan.savov@…

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from SVN version fails to create admin user to duplicate...

Sorry about the new bug.
My report is a duplicate of 7394 which also provides a fix.

see:
http://code.djangoproject.com/ticket/7394

comment:2 Changed 6 years ago by jacob

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7394.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.