Code

Opened 6 years ago

Closed 6 years ago

#7389 closed (duplicate)

Separate models.py in multiple files

Reported by: Kless <jonas.esp@…> Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords: multiple models models.py
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Ago time anybody found a good solution to have the models in several files [1].
I hope that it been fixed.

[1] http://groups.google.com/group/django-developers/browse_thread/thread/71f5c461227cd2ef

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by jshaffer

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4470.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.