Code

Opened 6 years ago

Closed 3 years ago

#7326 closed (invalid)

transaction documentation on website isn't completely generated

Reported by: sebastian_noack Owned by: nobody
Component: *.djangoproject.com Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The "Sample API usage" under http://www.djangoproject.com/documentation/models/transactions/ is incomplete. Probably because of settings.BUILDING_DOCS is False or not set.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Simon Greenhill

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from transaction example is wrong generated. to transaction documentation on website isn't completely generated
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 3 years ago by justinlilly

  • Resolution set to invalid
  • Status changed from new to closed

Can't reproduce. There is no "Sample API Usage" header on the current transaction documentation.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.