Code

Opened 6 years ago

Closed 6 years ago

#7248 closed (duplicate)

Add support to set language by language-code in URL

Reported by: jan.bednarik@… Owned by: nobody
Component: Internationalization Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

For full I18N there should be possibility to set language by language-code string in URL, not only by sessions, cookies, etc., so Search Engine Bots should find all language variants of web on unique URLs. For example mysite.com/en/site for English, mysite.com/de/site for German.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Simon Greenhill

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7072

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.