Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#713 closed defect (duplicate)

sqlreset expects django admin to be installed

Reported by: hugo Owned by: adrian
Component: Core (Other) Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When no django admin is installed in a project, sqlreset will still produce the deletes on the django admin log. Maybe it should check wether django.contrib.admin is in the installed apps and only output django admin log statements when the django admin is in there?

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #686.

Note: See TracTickets for help on using tickets.
Back to Top