Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#711 closed defect (duplicate)

ManyToManyField doesn't support "self" instead of a class name parameter.

Reported by: cygnus@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The ManyToManyField type doesn't support using "self" as an alternative to the class name as with ForeignKeys.

Change History (1)

comment:1 Changed 10 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #75.

Note: See TracTickets for help on using tickets.
Back to Top