Opened 8 years ago

Closed 8 years ago

#6999 closed (duplicate)

Example neglects to import ModelForm from django.newforms

Reported by: nickretallack@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://www.djangoproject.com/documentation/modelforms/

The "Full Example" neglects to import ModelForm from django.newforms

Change History (1)

comment:1 Changed 8 years ago by James Bennett

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

Duplicate of #6982. Please search the ticket tracker before filing a new ticket.

Note: See TracTickets for help on using tickets.
Back to Top