Opened 7 years ago

Closed 7 years ago

#6963 closed (duplicate)

Logout link broken in admin page

Reported by: slugonamission Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have my site situated on a testing server, on 192.168.0.15, running Apache. It is in a subdirectory called django (i.e. the path to the admin page is http://192.168.0.15/django/admin).

For some reason, the logout link does not take the django directory into account and tries to direct to http://192.168.0.15/admin/logout. This is using the SVN release.

Thanks ~ slugonamission

Change History (2)

comment:1 Changed 7 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1516.

Note: See TracTickets for help on using tickets.
Back to Top