Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6949 closed (wontfix)

edit_inline fields not properly aligned in admin

Reported by: scollins Owned by: 7397
Component: contrib.admin Version: master
Severity: Keywords: nfa-fixed, edit_inline
Cc: Triage Stage: Fixed on a branch
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Text fields included by 'edit_inline=models.STACKED' don't align nicely left to right, like typical fields do otherwise. i find that if i remove the rule for '.aligned label.inline' in line 23 of forms.css the issue is fixed.

That said, i can't figure out what that rule is for- maybe the .inline rule is there to force 'display: inline' for elements explicitly given that class, but if so, perhaps it's being confused with the concept of 'inline' as in 'editing models with edit_inline'.

Change History (3)

comment:1 Changed 7 years ago by mrts

  • Keywords nfa-fixed added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Tagging as fixed in newforms-admin.

comment:2 Changed 7 years ago by edgarsj

  • Resolution set to wontfix
  • Status changed from new to closed

Closing as it's fixed in newforms-admin and there will be no work done on the old admin.

comment:3 Changed 7 years ago by edgarsj

  • Triage Stage changed from Unreviewed to Fixed on a branch
Note: See TracTickets for help on using tickets.
Back to Top