Opened 7 years ago

Closed 7 years ago

#6855 closed (duplicate)

http://www.djangoproject.com/documentation/modelforms/ - ModelForms and models declared in same code block. Requires clarification.

Reported by: kabads Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Has 'A Full example', which declares both the models in the code example, but below are both the models and ModelForm declarations. For clarity, these should be split into two separate panes.

Change History (2)

comment:1 Changed 7 years ago by kabads

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by Simon Greenhill

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6856

Note: See TracTickets for help on using tickets.
Back to Top