Code

Opened 6 years ago

Closed 6 years ago

#6653 closed (duplicate)

missing note in the "Sending e-mail" documentation

Reported by: Bernd Schlapsi Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Today I looked into the source code from django/core/mail.py. In this file I found the following note in the docstring from send_mail

NOTE: This method is deprecated. It exists for backwards compatibility.
New code should use the EmailMessage class directly.

But this hint doesn't appear in the official documentation: http://www.djangoproject.com/documentation/email/

It would make sense to show this note also in the documentation

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5870, which already has another dupe in the system as well. In the future, please search the ticket tracker for existing tickets before filing a new one.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.