Opened 7 years ago

Closed 7 years ago

#6638 closed (duplicate)

Could modify app name which displays in CMS

Reported by: yimogod@… Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

This is an enhancement.

Could we add a function to modify the app name displayed in CMS?

For example:

  • I have an app named 'myapp'.
  • Currently, it is displayed as 'Myapp' in CMS.
  • Then i want to display it(myapp) as something else, like 'App1'.

Change History (1)

comment:1 Changed 7 years ago by brosner

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3591.

Note: See TracTickets for help on using tickets.
Back to Top