Code

Opened 6 years ago

Closed 6 years ago

#6567 closed (duplicate)

send_mail() code documentation says the method is deprecated

Reported by: mandric@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

django.core.mail.send_mail comments says the method is deprecated

"NOTE: This method is deprecated. It exists for backwards compatibility. New code should use the EmailMessage class directly."

But that's not what the docs say. We might want to clarify that?

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by mattmcc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5870.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.