Opened 7 years ago

Closed 6 years ago

#6459 closed (duplicate)

Help text is not displayed for vertical filter interface

Reported by: andy@… Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

For fields that make use of filter_interface=django.db.models.VERTICAL, the help text (help_text) does not show. It seems to be overwritten or hidden by the "Chosen" box.

Change History (2)

comment:1 Changed 7 years ago by jacob

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 6 years ago by kmtracey

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a dupe of #6183.

Note: See TracTickets for help on using tickets.
Back to Top