Opened 8 years ago

Closed 8 years ago

#6443 closed (duplicate)

pisa seems a good choice for generating pdfs from html

Reported by: anonymous Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://www.htmltopdf.org/

This looks like a nice python library to convert html to pdf, with few dependancies.

pisa seems a good choice for generating pdfs from html

Change History (1)

comment:1 Changed 8 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #528, that ticket is being used for work related to creating Django documentation in PDF format.

Note: See TracTickets for help on using tickets.
Back to Top