Opened 7 years ago

Closed 7 years ago

#6435 closed (duplicate)

make-messages.py nonsupport .xhtml fiel type

Reported by: isoemail@… Owned by: nobody
Component: contrib.admin Version: 0.96
Severity: Keywords: make-messages .xhtml
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

make-messages.py nonsupport .xhtml file type

make-messages.py: line:101 if file.endswith('.html'):
make-messages.py: line:101 if file.endswith('.html') or file.endswith('.xhtml'):

Attachments (1)

make-messages.py (6.1 KB) - added by isoemail@… 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by isoemail@…

comment:1 Changed 7 years ago by pytechd

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5463.

Note: See TracTickets for help on using tickets.
Back to Top