Code

Opened 6 years ago

Closed 6 years ago

#6429 closed (duplicate)

First and last name not a good idea.

Reported by: pupeno@… Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I see that in the users table/model you have two separate fields, one for first name and one for last or family name. This way of "breaking up" names doesn't work very well outside the English speaking world. May not be that fancy, but just having "real name" is much consistent. For more background information you can read: http://zevils.com/2007/12/28/internationalization-of-names/

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5638 (#6311 was another duplicate)

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.