Code

Opened 6 years ago

Closed 6 years ago

#6424 closed (duplicate)

ugettext import as _ missing in utils.py [newforms-admin]

Reported by: erik Owned by: nobody
Component: contrib.admin Version: newforms-admin
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The file [source:/django/branches/newforms-admin/django/contrib/admin/util.py#6776 django/contrib/admin/util.py] uses "_" as ugettext-alias but does not import it explicitly.

(as of [6776]).

Attachments (1)

6424.diff (479 bytes) - added by erik 6 years ago.
Patch

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by erik

Patch

comment:1 Changed 6 years ago by tvrg

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #5661 which is marked ready for checkin

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.