Opened 8 years ago

Closed 8 years ago

#6381 closed (duplicate)

Document request.urlconf

Reported by: mitsuhiko Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

There are already a couple of project out there that use different subdomains by patching request.urlconf. I don't know what's the plan but I think that should be documented.

Change History (1)

comment:1 Changed 8 years ago by mattmcc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6382

Note: See TracTickets for help on using tickets.
Back to Top