Opened 8 years ago

Closed 8 years ago

#6293 closed (duplicate)

500 debug page should show sys.path somewhere

Reported by: simon Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Would make debugging path related issues easier.

Change History (1)

comment:1 Changed 8 years ago by PeterMHoward <peter@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6158 (which is fixed on trunk)

Note: See TracTickets for help on using tickets.
Back to Top