Code

Opened 6 years ago

Closed 6 years ago

#6215 closed (duplicate)

django.newforms.widgets.MultiWidget.render() output should be marked safe

Reported by: flupke Owned by: nobody
Component: Forms Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Simply added mark_safe around format_output() result

Attachments (1)

mark_safe-multiwidget.patch (591 bytes) - added by flupke 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by flupke

comment:1 Changed 6 years ago by flupke

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Ready for checkin

comment:2 Changed 6 years ago by flupke

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry, duplicate of #6113

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.