Opened 8 years ago

Closed 8 years ago

#6206 closed (duplicate)

escaping help_text

Reported by: sairus.nvkz@… Owned by: nobody
Component: Forms Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

help_text in templates {{ field.help_text }} is escaping.

in file django/newforms/fields.py replace

self.help_text = smart_unicode(help_text or '')

->

self.help_text = mark_safe(smart_unicode(help_text or ''))

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6041

Note: See TracTickets for help on using tickets.
Back to Top