Opened 8 years ago

Closed 8 years ago

#6043 closed (duplicate)

newform as_table display field required mark

Reported by: yong27@… Owned by: nobody
Component: Forms Version: master
Severity: Keywords: as_table required field
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

For the convenient form inserting, It seems to be better that user can know each field is required.

Attachments (2)

newforms_forms.py.diff (1.5 KB) - added by yong27@… 8 years ago.
newforms_forms.py.2.diff (2.0 KB) - added by james.utter@… 8 years ago.
adds as_ul and as_p methods

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by yong27@…

Changed 8 years ago by james.utter@…

adds as_ul and as_p methods

comment:1 Changed 8 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Duplicate of #3686. In the future, please search the ticket database before filing a new issue.

comment:2 Changed 8 years ago by yong27@…

  • Resolution set to duplicate
  • Status changed from new to closed

duplicated of #3686 , it seems to be improved by #3515

Note: See TracTickets for help on using tickets.
Back to Top