Code

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#5988 closed (duplicate)

Admin field errors double-escaped

Reported by: SmileyChris Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords: auto-escaping
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

to reproduce: Leave out a required field or something and you'll see the errorlist double escaped.

Attachments (1)

admin_errors.diff (650 bytes) - added by SmileyChris 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by SmileyChris

comment:1 Changed 6 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Ready for checkin

comment:2 Changed 6 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a dupe of #5944, which was fixed last week. Please make sure you're writing patches against the latest trunk with something this new. It'll save me wondering whether it's you or me that is going insane when I'm reading the patch.

comment:3 Changed 6 years ago by SmileyChris

oops, sorry...

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.