Opened 8 years ago

Closed 8 years ago

#5623 closed (invalid)

I18n seems not to work with mod_wsgi

Reported by: Øyvind Saltvik <oyvind@…> Owned by: nobody
Component: Internationalization Version: master
Severity: Keywords: i18n mod_wsgi
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

May be just my setup, can anyone verify this?

Change History (1)

comment:1 Changed 8 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Appears to have been user error, based on this thread. Please reopen if I've misunderstood and it's still an issue, Øyvind.

Note: See TracTickets for help on using tickets.
Back to Top