Opened 8 years ago

Closed 8 years ago

#5618 closed (worksforme)

Install Docs - Development Version on Windows Django-Trunk issue?

Reported by: eezis@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: django-trunk
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Hi guys, great job. I am an older developer with a Windows/Delphi background. I am trying to install the development version. I installed Python, then installed python-bindings, then SVN and Tortoise SVN & SQLite. Then I used SVN to get Django. But the documentation seems too ambiguous to me in the section entitled "Installing the development version" on this page

Under Step 3. it says, "Alternatively, you can define your PYTHONPATH environment variable so that it includes the django subdirectory of django-trunk. This is perhaps the most convenient solution on Windows systems, which don’t support symbolic links. (Environment variables can be defined on Windows systems from the Control Panel.)" But the problem is that there is no "django-trunk" directory. Either I didn't SVN django properly - which is a strong possibility, I never heard of the damn thing before tonight - or the documentation is incorrect?



Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

If you've followed the instructions there you will have a "django-trunk" directory. At any rate, this is really a question for the django-users mailing list.

Note: See TracTickets for help on using tickets.
Back to Top