Code

Opened 7 years ago

Closed 7 years ago

#5602 closed (duplicate)

[patch] make language_cookie_name customizable

Reported by: moe Owned by: nobody
Component: Internationalization Version: master
Severity: Keywords: language cookie name
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

trivial patch to make the name of the language cookie customizable in settings.py

changes:

django/utils/translation/trans_real.py

django/views/i18n.py

django/conf/global_settings.py

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5602.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.