Opened 7 years ago

Closed 7 years ago

#5539 closed (worksforme)

Minor Capitalization Error in Tutorial

Reported by: anonymous Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the online tutorial:

'With any luck, things should Just Work for you.'

Should be:

'With any luck, things should just work for you.'

Change History (2)

comment:1 Changed 7 years ago by adamv

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

This is likely by design; if anything it should be "Just Work (TM)".

comment:2 Changed 7 years ago by ubernostrum

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top