Opened 10 years ago

Closed 8 years ago

#548 closed defect (fixed)

missing steps at end of tutorial04.txt

Reported by: matt@… Owned by: jacob
Component: Documentation Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


For completeness... after switching over to use the generic views at the end of tutorial 4, one also has to update the vote view's exception handler to call the polls/polls_deatil template and pass 'object' in the context.

Change History (3)

comment:1 Changed 10 years ago by adrian

  • Resolution set to fixed
  • Status changed from new to closed

(In [1034]) Fixed #548 -- Added missing step at the end of docs/tutorial04.txt

comment:2 Changed 8 years ago by a173yc@…

  • Resolution fixed deleted
  • Status changed from closed to reopened

and vote view again

after completion of 4th tutorial i've got NoReverseMatch exception, 'cause reverse() function couldn't match any regexps in "urls" module when redirect appeared (after vote increment)

it's risen 'cause tutorial don't says how need to replace reverse() function in vote view after switching to use generic views at the end of tutorial

sry if it's just my omission and sry for my english :)

comment:3 Changed 8 years ago by SmileyChris

  • Resolution set to fixed
  • Status changed from reopened to closed

Good job of searching the tickets. This is a dupe of #4615 however.

Note: See TracTickets for help on using tickets.
Back to Top